Menu Gnral
En ligne
En ce moment:
0 membre
121 visiteurs
509 visites aujourd’hui

Aucun membre connect

10 116 051 visiteurs
depuis le 20/12/2004
Recherche rapide
Entrez un mot ou
un groupe de mots :
Selectionnez les zones :
Forum
Articles
DownL
News
Pages
Faq

Newsletter

Inscription
Désinscription

Liens Web
Forum : Masquer l’entête
Accès rapide :

 

Effectuer une Recherche avancée OU


Imprimer Permalien mardi 21 janvier 2020 à 15:56  
jaya
avatar
Hors ligne
starsj2.png
Pro
Nombre de posts : 18 (0.01/Jour)
Inscrit(e) le: 14 avril 2015
bonjour tous
depuis quelques temps nous avons des parasites de faon alatoire sur plusieurs de nos lectro.TC50 et TC30 de marque Philips avec diffrentes marque d'lectrodes
est ce quelqu'un d'entre vous aurait dj eu ce genre de problme ?
merci pour votre aide







Imprimer Permalien jeudi 6 février 2020 à 22:11  
Root
avatar
Hors ligne
starsj2.png
Pro
Nombre de posts : 28 (0.02/Jour)
Inscrit(e) le: 1er août 2016
Bonsoir tu as essay de faire un reset matriel dessus ?


Citation de jaya :
bonjour tous
depuis quelques temps nous avons des parasites de faon alatoire sur plusieurs de nos lectro.TC50 et TC30 de marque Philips avec diffrentes marque d'lectrodes
est ce quelqu'un d'entre vous aurait dj eu ce genre de problme ?
merci pour votre aide








Imprimer Permalien vendredi 7 février 2020 à 08:11  
jaya
avatar
Hors ligne
starsj2.png
Pro
Nombre de posts : 18 (0.01/Jour)
Inscrit(e) le: 14 avril 2015
non nous n'avons pas essay, mais nous avons ce problme sur des appareils tous neufs installs en novembre 2019 et de plus le tech Philips a fait la maintenance prventive sur nos appareils et tait l un jour o nous avions ce problme mais apparemment cet ECG en question ne prsente aucun souci
je vais tenter quand mme le reset mais pas convaincue merci pour la piste







Imprimer Permalien vendredi 7 février 2020 à 11:42  
BIOGDAM
avatar
Hors ligne
starsj1.png
Amateur
Nombre de posts : 2
Inscrit(e) le: 17 mai 2011
Bonjour,
Au sujet des parasites sur TC 50 (2 appareils aux urgences) , j'utilisais des adaptateurs bananes vers pinces avec des lectrodes bouton pression et il y avait rgulirement des parasites dues cette interface de connexion. Depuis le passage avec des lectrodes pontet donc la terminaison banane du cble patient directement reli l'lectrode, il n'y a plus aucun problme de parasite alatoires.
Bien cordialement.







Imprimer Permalien vendredi 7 février 2020 à 13:06  
jaya
avatar
Hors ligne
starsj2.png
Pro
Nombre de posts : 18 (0.01/Jour)
Inscrit(e) le: 14 avril 2015
merci pour l'info
pourrais tu me donner la ref des lectrodes ainsi que le nom du fournisseur
merci par avance







Imprimer Permalien lundi 10 février 2020 à 08:59  
BIOGDAM
avatar
Hors ligne
starsj1.png
Amateur
Nombre de posts : 2
Inscrit(e) le: 17 mai 2011
Voici la rponse : Electrode ovale 42x36 mm Asept InMed sachet de 60 - Gel solide, pontet en carbone - rfrence 250803.
Bonne suite.







Imprimer Permalien mardi 3 mars 2020 à 14:47  
jaya
avatar
Hors ligne
starsj2.png
Pro
Nombre de posts : 18 (0.01/Jour)
Inscrit(e) le: 14 avril 2015
merci beaucoup pour ce retour smiley sg23gprosterne1g23g.gif smiley sg23gprosterne1g23g.gif
je vois tout de suite pour des essaies et bien-sr je te tiendrais inform
cordialement


merci BIOGDAM aprs plus de quinze jours avec les lectrodes pontet nous n'avons plus de parasites pour l'instant
MERCI BEAUCOUP







Imprimer Permalien vendredi 22 mai 2020 à 19:47  
carro
avatar
Hors ligne
starsv3.png
Expert
Nombre de posts : 41 (0.01/Jour)
Inscrit(e) le: 16 mai 2008
le probleme est tres smple l faut juste bien nettoyer les electrodes, bonne chance






Imprimer Permalien lundi 25 mai 2020 à 08:56  
jaya
avatar
Hors ligne
starsj2.png
Pro
Nombre de posts : 18 (0.01/Jour)
Inscrit(e) le: 14 avril 2015
bonjour
le problme n'tait pas si simple et surtout je ne vois pas comment nettoyer et pourquoi nettoyer des lectrodes usage unique !!!!!
mais merci quand mme d'essayer de nous aider
mais avec les lectrodes conseilles par BIOGDAM le problme a disparu







Partenaires 
Afiteb EBME Humatem Afib