Technologies-biomedicales.com
Contact logo13
Accueil Telechargements Compte Forum Livre d or m6
top
top1
Menu Général
En ligne
Recherche rapide
Newsletter
Liens Web
Publicité

Forum : Masquer l’entête
Accès rapide :

 

Effectuer une Recherche avancée OU







Bilou
starsj2.png
Pro


avatar
Hors ligne

Nombre de posts: 20 (0.01/Jour)
Inscrit(e) le: 19 avril 2010
Imprimer Permalien mardi 17 juillet 2018 à 09:17  
Bien le bonjour à toutes et à tous,

Nous avons un problème réseau récurrent avec un cardiotocographe SONIFCAID FM800, marque HUNTLEIGH, et j'aimerai savoir si on est seul au monde avec ce problème, ou si cela arrive à d'autre ?
Je vous explique :
Au service de Maternité, nous avons une centrale Philips sur laquelle sont branchés plusieurs cardiotocographes. Et fréquemment, le service nous appelle pour nous dire que le Sonicaid ne transmet plus les données, démarche habituelle : essais du cardiotoco dans une autre chambre / remplacement adaptateur / câbles / envoie SAV et remplacement de la carte réseau. Pendant la réparation, nous bénéficions d'un prêt (la réparation prends apparemment 4 mois...), et au bout de 2 mois, le prêt ne transmet plus les données à la centrale, et rebelotte...
Vous voyez le délire ? smiley sg23gstupidg23g.gif smiley sg3agcomprends_pog3ag.gif
C'est un problème que nous avons uniquement avec ce modèle, donc j'aimerai savoir si c'est une faiblesse de ce modèle, ou bien si cela vient bel et bien de notre réseau, sachant que les techniques n'ont rien trouvé...

Je vous remercie d'avance de votre retour smiley sg3agbjg3ag.gif


--------------------------------------------------------
-Allo le biomédical, venez vite, on a un ventilateur qui ne marche pas !!
-QUOIIII ? IL COURT ???
- . . .

 

saz_33
starsv3.png
Expert


avatar
Hors ligne

Nombre de posts: 112 (0.03/Jour)
Inscrit(e) le: 04 mai 2009
Imprimer Permalien mercredi 18 juillet 2018 à 10:01  
Bonjour,

Nous avons de fm800 de chez Techmed mais avec une centrale Techmed (nous avons aussi des FM20/30 de chez Philips branchés sur notre centrale Techmed).

Aucun souci de perte de connexion, à part les câble réseaux à remplacer mais autant chez Techmed que chez Philips.

La qualité des câbles réseaux (dans tes murs) peux jouer (voir si connexion dans ancien bâtiments ou pas.)

Techmed à fait un gros travail chez nous pour intégrer les cardiotoco philips à leur centrale, philips en à fait autant chez toi?

Cdlt

Sylvain


--------------------------------------------------------

 

Bilou
starsj2.png
Pro


avatar
Hors ligne

Nombre de posts: 20 (0.01/Jour)
Inscrit(e) le: 19 avril 2010
Imprimer Permalien mercredi 18 juillet 2018 à 13:35  
Bonjour Sylvain,

Philips nous a fournit les adaptateurs RS232 qui vont sur tous les cardiotocographes, aussi bien Philips, que Techmed et Edan, pas de soucis sur les autres...
Au niveau des câbles, ils ont le même âge que le bâtiment, càd 5-6 ans, et pas d'autre problème ailleurs. D'après Techmed, le constructeur indiquerait une surtension sur le connecteur, ce qui me semblerait un peu farfelu, surtension sur du RJ 45 ?


--------------------------------------------------------
-Allo le biomédical, venez vite, on a un ventilateur qui ne marche pas !!
-QUOIIII ? IL COURT ???
- . . .

 






spacer
Accueilbot_dot.jpg Archivesbot_dot.jpg Contactbot_dot.jpg Forumbot_dot.jpg Liens
Copyright © 2007, Companyname. All Rights Reserved
Crédits | Responsabilités | Règles du site | Confidentialité | Copyrights
Sites Partenaires
Afiteb EBME Humatem