Technologies-biomedicales.com
Contact logo13
Accueil Telechargements Compte Forum Livre d or m6
top
top1
Menu Général
En ligne
Recherche rapide
Newsletter
Liens Web
Publicité

Forum : Masquer l’entête
Accès rapide :

 

Effectuer une Recherche avancée OU



Panne Omnix Trophy 100  [3 réponses]




200MeV
starsj1.png
Amateur


avatar
Hors ligne

Nombre de posts: 2
Inscrit(e) le: 27 décembre 2011
Imprimer Permalien mardi 27 décembre 2011 à 16:49  
Bonjour,
Voilà, comme le titre l'indique mon appareil de radiologie présente une panne qui serait due à une défectuosité du câble reliant le générateur (pupitre) au tube à rayons X.
Mais comme l'appareil est ancien, je ne sais pas vers qui me diriger.
L'entreprise n'existe apparement plus (ou est délocalisée).
La référence du câble est : PERENA PARIS FRANCE Etude n° 49874-1277. Ce câble, comportant 8 conducteurs (+ masse ?) est assorti à ces 2 extrémités de broches 8 pins (type 463-14) organisés en cercle.

Le câble présentait un perçement de la gaine et un conducteur était dénudé et entrait en contact avec un conducteur non gainé. J'ai réisolé le conducteur et la gaine.

Sauf que, lorsque j'ai démonté un connecteur, je n'ai pas prêté attention à l'affectation des pins. Et pour remonter les 8 pins, il faut les présenter dans un disque percé de 8 trous numérotés de 1 à 8. Ce disque présente un détrompeur pour effectuer le branchement au tube.
Le problème c'est que je n'ai pas de notice d'affectation des pôles et je ne suis pas sûr d'avoir bien remonté les pins dans les bons trous !...

Est-ce que quelqu'un a une idée pour me dépétrer de cette situation ?

Encore merci


--------------------------------------------------------

 

VespaX
starsj1.png
Amateur


avatar
Hors ligne

Nombre de posts: 4
Inscrit(e) le: 10 janvier 2012
Imprimer Permalien mardi 10 janvier 2012 à 18:32  
737093omnixpage031Copie.png

--------------------------------------------------------

 

200MeV
starsj1.png
Amateur


avatar
Hors ligne

Nombre de posts: 2
Inscrit(e) le: 27 décembre 2011
Imprimer Permalien lundi 23 janvier 2012 à 10:04  
@ VespaX : Merci pour le post.

Le câble de liaison tube/pupitre est différent : Il n'y a que 8 conducteurs.
Voici une photo du pupitre et une autre du câble.

pupitre.JPG
tube.JPG


Encore merci pour cette attention !
Édité 1 fois - Dernière édition: 23/01/2012 à 10:37 Par 200MeV.


--------------------------------------------------------

 

christi
starsj1.png
Amateur


avatar
Hors ligne

Nombre de posts: 2 (0.03/Jour)
Inscrit(e) le: 08 octobre 2017
Imprimer Permalien lundi 9 octobre 2017 à 22:39  
Cher VespaX, cher 200MeV, cher tous,

Aidez-moi stp, je cherche le plan electrique et les manuels de Trophy Radiologie Omnix N 100 ST, pour depanner ce apareil au Cameroun dans le cadre de cooperation de développement.
J'ai vu que vous avez qq pages de cette documentation.

Merci beaucoup!

Bien cordialement
Christian


--------------------------------------------------------

 


Panne Omnix Trophy 100  [3 réponses]




spacer
Accueilbot_dot.jpg Archivesbot_dot.jpg Contactbot_dot.jpg Forumbot_dot.jpg Liens
Copyright © 2007, Companyname. All Rights Reserved
Crédits | Responsabilités | Règles du site | Confidentialité | Copyrights
Sites Partenaires
Afiteb EBME Humatem