Technologies-biomedicales.com
Contact logo13
Accueil Telechargements Compte Forum Livre d or m6
top
top1
Menu Général
En ligne
Recherche rapide
Newsletter
Liens Web

Forum : Masquer l’entête
Accès rapide :

 

Effectuer une Recherche avancée OU







ousmane
starsj2.png
Pro


avatar
Hors ligne

Nombre de posts: 27 (0.01/Jour)
Inscrit(e) le: 22 avril 2009
Imprimer Permalien lundi 28 novembre 2011 à 18:06  
Bonjour mes amis,
j'ai un amplificateur de brillance Philips BV 29 qui ne marche pas. Quand je tire les temoins signalent que les rayons sont emiset en retour rien ne s'affiche sur l'ecran tele. Je voudrai des pistes pour la reparation et aussi si possible la documentation (utilisation et technique ) de cet appareil.
Merci
Édité 1 fois - Dernière édition: 28/11/2011 à 20:36 Par Herve. Raison: Modification du titre


--------------------------------------------------------
Salut a tous les techniciens biomédicaux. Je vous invite à discuter sur les equipements biomédicaux;

 
E-mail MSN

cptkc
starsv3.png
Expert


avatar
Hors ligne

Nombre de posts: 93 (0.02/Jour)
Inscrit(e) le: 19 mars 2006
Imprimer Permalien lundi 28 novembre 2011 à 20:41  
la doc est ici :
(http://)frankshospitalworkshop.com/equipment/documents/x-ray/service_manuals/Philips BV-29 - Service manual.pdf
un fantome pour tester :
http://frankshospitalworkshop.com/electronics/diy-x-ray_phantom.html

qu'indiquent les chiffres sur la machine ? si les Kv sont au maxi (en mode auto ) , la panne la plus fréquente est le cable vidéo entre l'arceau et l'écran qui est coupé.

bon courage

Jm
Édité 2 fois - Dernière édition: 28/11/2011 à 20:45 Par cptkc.


--------------------------------------------------------

 

Grimm
starsv4.png
Référent


avatar
Hors ligne

Nombre de posts: 312 (0.07/Jour)
Inscrit(e) le: 29 mai 2007
Imprimer Permalien mardi 29 novembre 2011 à 09:16  
Bonjour,

Je ne connais pas les BV-29 mais je suppose qu'ils fonctionnent comme tout les amplis.
Tout d'abord ton écran affiche t'il des données à un moment ou à un autre ? sinon écran HS.
Comme dit cptkc vérifie le câble vidéo en interne voir prend un oscilloscope pour contrôler qu'un signal arrive bien.
Si l'écran, le câble vidéo et le signal sont OK mais pas d'image tu peut avoir un problème de camera vidéo + cher...

@ +


--------------------------------------------------------
Fondue Forever !!

 

james18
starsv3.png
Expert


avatar
Hors ligne

Nombre de posts: 50 (0.01/Jour)
Inscrit(e) le: 28 mars 2008
Imprimer Permalien vendredi 16 décembre 2011 à 20:18  
commencez d'abord par eliminer la piste des X ;confirme en utilisant un ecran fluo que tu as des X .apres tu controles ton signal video ,tu as beaucoup plus de chance que le cable soit coupé;sinon il y a la camera ou l'amplificateur
bonne chanse.


--------------------------------------------------------
jijo

 






spacer
Accueilbot_dot.jpg Archivesbot_dot.jpg Contactbot_dot.jpg Forumbot_dot.jpg Liens
Copyright © 2007, Companyname. All Rights Reserved
Crédits | Responsabilités | Règles du site | Confidentialité | Copyrights
Sites Partenaires
Afiteb EBME Humatem